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QUESTION: 1
You are working on a Raw image using the Adobe Camera Raw dialog box. What will
happen if you click on the Open button in the Camera Raw dialog box?

A. The original Raw image is opened in Photoshop.
B. A new Raw image is opened in the Camera Raw dialog box.
C. A list of Raw images is opened.
D. A copy of Raw image is opened with the camera Raw settings applied in Photoshop.

Answer: D

Explanation:
The Open button in the Camera Raw dialog box opens copies of the raw image files in
Photoshop with the Camera Raw settings applied on it, and leaves the original image
untouched. The images can be edited further and you can save them in any format that
is supported by Photoshop. The Camera Raw settings applied to the camera raw image
are saved either in the camera raw database or in an individual XMP file.

QUESTION: 2
When you printed an image, Lightroom used the image's native resolution, and will
neither upsample nor downsample the file. What can be the cause of this situation?

A. You have set the Lightroom to optimize the resolution, depending on the size of the
print.
B. You have disabled the Print Resolution box.
C. Lightroom is using the default resolution of 240 ppi.
D. Lightroom is using the resolution of the last photograph that was printed.

Answer: B

Explanation:
According to the question, when you printed an image, Lightroom used the image's
native resolution, and will neither upsample nor downsample the file. The reason
behind this is that you have disabled the Print Resolution box.

QUESTION: 3
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You are creating an image. You want to make multiple copies of a single object in the
image. so that when you edit one of the copies of the object, all the copies of the object
are updated. What will you do to accomplish the task?

A. Choose Image > Duplicate Object command.
B. Choose Image > Duplicate command.
C. Create a Smart Object.
D. Create duplicate layers.

Answer: C

Explanation:
A Smart Object is just like a container in which a user can embed raster or vector image
data. The embedded image data retains all the original characteristics of the image.
With Smart objects, the user can make multiple copies of a single object. All the copies
of the object will be updated when one of the copies is edited. The user can apply layer
styles and adjustment layers to the individual smart objects without affecting all the
copies. Smart Objects enable the user to perform nondestructive scaling, rotating, and
warping of raster and vector images. The user can even preserve the editability of highresolution vector data from Illustrator.
Answer option A is incorrect. There is no command such as Image > Duplicate Object.
Answer option B is incorrect. The Image > Duplicate command creates a duplicate
image of the image currently active in the Photoshop workspace.
Answer option D is incorrect. Duplicating layers does not allow a user to edit all the
duplicate layers at once when one of the layers is edited.

QUESTION: 4
Which of the following image adjustment tabs will you use to create special effects with
color images?

A. Basic
B. Detail
C. Split Toning
D. Lens Corrections

Answer: C

Explanation:
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The Split Toning tab is used to create special effects with color images. Following are
the image adjustment tabs in Adobe Camera Raw 5.
1.Basic. This tab is used to adjust white balance, color saturation, and tonality.
2.Tone Curve. This tab is used to fine-tune tonality using a Parametric curve and a Point
curve.
3.Detail. This tab is used to sharpen images or reduce noise.
4.HSL/Grayscale. This tab is used to fine-tune colors using Hue, Saturation, and
Luminance adjustments.
5.Split Toning. This tab is used to create special effects with color images.
6.Lens Corrections. This tab is used to compensate for chromatic aberration and
vignetting caused by the camera lens.
7.Camera Calibration. This tab applies camera profiles to the raw images to correct
color casts and adjust non-neutral colors according to the behavior of a camera's image
sensor.
8.Presets. This tab is used to save and apply sets of image adjustments as presets.
9.Snapshots. This tab is used to create versions of a photo during the editing process.

QUESTION: 5
You create an image for the Web. You used less than 256 colors in the image. The
image contains some transparent areas. The Image also has sharp edges including type.
In which of the following file formats will you save the image?
A. TIFF
B. JPEG
C. GIF
D. BMP

Answer: C

Explanation:
The Graphics Interchange Format (GIF) format is suitable for displaying indexed-color
graphics and images on the Web. This format can contain up to 256 colors and is
suitable for high-contrast images with sharp edges including type. The GIF file format
supports only hard-edged transparency. If the image has variable transparency, it
renders the variable transparency, introducing a surrounding matte color. It is used to
save animations.
Answer option D is incorrect. The BMP file format is not supported by the Web. This is
a standard Windows image format that supports RGB, Indexed Color, Grayscale, and
Bitmap color modes.
Answer option A is incorrect. Tagged-Image File Format (TIFF) is not supported by the
Web. It is used to exchange files between applications and computer platforms. TIFF is
a bitmap image format and almost all paint, image-editing, and page-layout applications
support it.
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Answer option B is incorrect. The Joint Photographic Experts Group (JPEG) format is
suitable for displaying photographs and other continuous-tone images on the Web. This
format can contain millions of colors. The JPEG file format does not support
transparency.

QUESTION: 6
Which of the following best describes the Camera RAW format?

A. Unprocessed, uncompressed full color picture
B. A processed but uncompressed image format
C. Unprocessed, uncompressed grayscale image data
D. A compressed image format produced form digital camera

Answer: C

Explanation:
The Camera RAW format is an unprocessed, uncompressed grayscale image data that is
produced from digital camera and the Photoshop Camera RAW software interprets this
information into a high resolution color image.

QUESTION: 7
Which of the following statements truly explains the difference between a template and
a preset?

A. You store a predefined layout in template and settings in preset.
B. A template is a predefined layout whereas a preset is always user generated.
C. Presets can be created, saved, and exported for other photographers to use, but
template but not.
D. A template is a creative effect but a preset is a design pattern.

Answer: A

Explanation:
You store a predefined layout in template and settings in preset. Presets are a fast way
of performing a group of functions or effects on a photograph automatically. Workflow
can be substantially accelerated by applying a preset to multiple images. Presets can be
created, saved, and exported for other photographers to use; it is also possible to import
presets that other users have created to gain a specific effect. Once a user has created
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and added a preset to the Presets panel in the Develop module, it remains there until the
user deletes it.

QUESTION: 8
You want to add a graphical watermark with copyright information in one of your
photographs. Which of the following statements are correct in this situation? Each
correct answer represents a complete solution. Choose all that apply.

A. You can only apply a graphical watermark.
B. You cannot set or customize the size, placement, or appearance of text-based
watermark.
C. You can specify the color with the Detail Text option in the Color Palette panel.
D. You can only apply a text-based watermark.

Answer: D, B, C

Explanation:
In Adobe Photoshop Lightroom 2, a user can display a text-based watermark in an
image with copyright information derived from IPTC metadata. However, Lightroom
does not support graphical watermarks. A user can also apply a text-based copyright
watermark to the photos which are exported from Lightroom. Lightroom displays the
metadata copyright in the lower-left corner of the large image preview. The user cannot
edit or customize the size, placement, or appearance of this copyright watermark. The
color of the watermark can be specified with the Detail Text option in the Color Palette
panel. To apply a text-based watermark, the user needs to select Add Copyright
Watermark in the Output Settings panel.

QUESTION: 9
Which of the following tools in Photoshop is used to change the amount of the color
saturation in an image?

A. Burn
B. Clone Stamp
C. Sponge
D. Dodge

Answer: C
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Explanation:
The Sponge tool is used to change the amount of the color saturation in an image. To
change the color saturation, just click and drag with the tool on the image. The tool has
two modes, Saturate and Desaturate. When the Saturate mode is selected in the Options
bar, the amount of color saturation increases whereas the color saturation decreases
when the desaturate mode is selected. Effectiveness of the tool depends on the size of
the brush defined and flow value specified in the Options bar.
Answer option D is incorrect. The Dodge tool is used to lighten pixels in an image and
bring out the highlights. This tool lightens dark areas in the image according to the size
of the brush defined, range such as Shadows, Midtones or Highlights is selected, and
the exposure value specified in the Options bar. Hold down the Alt key (Windows) or
the Options key (Mac) to temporarily access the Burn tool and darken the image.
Answer option A is incorrect. The Burn tool is used to darken pixels in an image. The
effect of the tool depends on the size of the brush, range such as Shadows, Midtones or
Highlights, and the exposure value specified in the Options bar. Hold down the Alt key
(Windows) or the Options key (Mac) to temporarily access the Dodge tool and lighten
the image.
Answer option B is incorrect. The Clone Stamp tool is used to alter an image. This tool
takes a sample of an image and clones it to a part of the same image or to another
image. The Clone Stamp tool can also take the sample of a part of a layer and clone it
over another layer.

QUESTION: 10
John works as a Graphics Designer in the Fashion Tech Inc. Currently, he is working on
the Photoshop CS4 Extended Edition. While working on an HDR image, he wants to
apply the liquify filter. What steps should he perform to apply the filter on an HDR
image?
A. Photoshop CS4 supports the liquify filter for the 32 Bits/Channel HDR image.
B. Convert the 32 Bits/Channel HDR image to 8 Bits/Channel HDR image.
C. Apply the smart filter first before applying the liquify filter.
D. Convert the 32 Bits/Channel HDR image to 16 Bits/Channel HDR image.

Answer: D

Explanation:
According to the question, while working on an HDR image, John wants to apply the
liquify filter. Since Photoshop CS4 does not support the liquify filter for 32
Bits/Channel, John needs to first change the HDR image in 16 Bits/Channel HDR
image.
Note. Photoshop CS4 supports the average, box blur, gaussian blur, motion blur, radial
blur, shape blur, surface blur, add noise, differences clouds, lens flare, smart sharpen,
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unsharp mask, emboss, de-interlace, NTSC colors, high pass, maximum, minimum, and
offset filters.
Answer option A is incorrect. Photoshop CS4 does not support the liquify filter for the
32 Bits/Channel HDR image.
Answer option C is incorrect. This is not a way to apply the liquify filter.
Answer option B is incorrect. If John changes the 32 Bits/Channel image in the 8
Bits/Channel image, it might be the cause of data loss and it may affect the quality of
the image.

QUESTION: 11
When you open an HDR image in Photoshop, it looks very dark. Which of the
following actions will you take to adjust the image?

A. Choose Image > Adjustment > Brightness/Contrast
B. Choose Layer > New Adjustment Layer > Brightness/Contrast
C. Choose View > 32-Bit Preview Options.
D. Choose Edit > 32-Bit Image Adjustment.

Answer: C

Explanation:
The HDR image looks very dark or washed out when opened in Photoshop because the
dynamic range of HDR images exceeds the display capabilities of standard computer
monitors. Photoshop enables a user to adjust the preview so that the monitor correctly
displays an HDR image. The preview settings are stored in the HDR image file. The
settings are applied on the file whenever it is opened in Photoshop. Preview adjustments
do not affect the HDR image file.The 32-bit Preview Options dialog box contains two
methods that can be selected from the Method menu.The Exposure and Gamma method
enables a user to manually adjust the exposure and gamma of the HDR image. . The
exposure serves as the equivalent to brightness adjustment, whereas gamma serves as
contrast adjustment.The Highlight Compression method compresses the highlight
values in the HDR image in order to fall within the luminance values range of the 8- or
16-bits-per-channel image file.
Answer option A and B are incorrect. The HDR images do not support the
Brightness/Contrast adjustment and adjustment layers.
Answer option D is incorrect. There is no such command as Edit > 32-Bit Image
Adjustment.

QUESTION: 12
When you view a PSD file in Adobe Bridge, which of the following lets you view the
file information?
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